スポンサーリンク

FF14 ACT OverlayPlugin バージョンアップ方法

前提

「OverlayPlugin」には2つのバージョンが存在します。

 2つのバージョンが何が違うのかは以下で説明されています。

What is the difference between the ngld OverlayPlugin and hibiyasleep OverlayPlugin? hibiyasleep’s OverlayPlugin hasn’t been updated in 2 years and thus uses an older version of Chromium to render the overlays. That probably doesn’t matter to you as a user but it means that overlays which work with the hibiyasleep version can’t use more recent features like modern ES JavaScript syntax, new CSS features, etc. ngld’s OverlayPlugin uses a single download for both x64 and x86 downloads to make installation easier. ngld’s OverlayPlugin integrates most of ACTWebSocket’s features making the latter redundant. ngld’s OverlayPlugin added cutscene detection which automatically hides overlays during them. This feature can be turned off in the plugin configuration if you don’t want that. ngld’s OverlayPlugin allows you to assign the same hotkey to several overlays and doesn’t require a restart for hotkeys to become active. ngld’s OverlayPlugin offers more data for overlays. For details check the release notes since they contain the changes for each release.

ngld/FAQ.md

Note: this version hasn’t been updated for fairly long times, due to limited ability of maintainer about C#. however, recently new fork are become active; please follow the link, and use newer version.
공지: 이 저장소를 관리하던 제 한계로 인해, 이 버전은 약 최근 2년간 업데이트되지 못했습니다. ngld님의 새 fork 쪽의 버전을 사용해 주세요.
お知らせ: このレポジトリの管理者の限界のために、このバージョンは約2年間更新されていないです。その問題のように、ngldさんの新しいバージョンを利用してください。

OverlayPlugin 0.3.4.0

ACT OverlayPlugin 0.15.x アップデート

FF14 パッチ5.2x時での記事です。
この先やり方が変われば記事を変更します。

このバージョンアップはFF14-5.3(5.25時)パッチ前に行われました。 2020/07/30
*環境によって変わるかもしれません。

「OverlayPlugin 0.15.x」のアップデート方法

①ACTを起動すると以下の画像でメッセージがでます。

画像はアップデート内容なのでバージョンで変わります。

②赤枠の「Install Update」を押してください。
③自動でアップデータが行われます。

④ACTを再起動してくださいというアナウンスが出るのでACTを再起動してください。

⑤これでOverlayPluginプラグインの更新は終了です。
 木人などで動作を確認してください。
 

 

ACT OverlayPlugin 0.13.x アップデート  (旧記事)

「ACT OverlayPlugin 0.14.x アップデート 」からそちらを最新としています。
環境によってはこちらの画面でのアップデートになるかもしれません。(未確認)

「OverlayPlugin 0.13.x」のアップデート方法 

①ACTを起動すると以下の画像でエラーが出ると思います。

②赤枠の「Install Update」を押してください。

③自動でアップデータが行われます。

④ACTを再起動してくださいというアナウンスが出るのでACTを再起動してください。

⑤これでOverlayPluginプラグインの更新は終了です。
 木人などで動作を確認してください。

インストール時・動作しない等の問題解決参照サイト

 
当サイトの本体インストール記事

② ACTのインストールに関しては、ngld様の「FFXIV ACTセットアップガイド」が最新で詳しいです。
ACT本体・プラグイン・オーバレイ・FFlogsほか、ファイアウォール設定の仕方まで記載されています。

③ACTが動作しない時は、FAQ「ngld様」の記事へ
こちらも最新で詳しいです。


 
 



おわりに

最後になりますがこちらにて、各ソフト、プラグイン、サイト等の開発者、製作者様の皆様に深く御礼申し上げます。
We appreciate developer’s great plugin.

ACTの数値を使って他人を攻撃したり貶めたりするのはハラスメントにあたると先日のPLLで吉田Pが述べています。
利用は自己判断、自己責任でお願いします。

FF14 ACT うさねこ散歩 サイト内 まとめ

スクエニの外部ツールに関する当サイトの記事です。
FF14 外部ツールについて運営側のスタンスを改めて説明
FF14 よくわかる FFXIV ペナルティのすべて

タイトルとURLをコピーしました